SMARTy Pay - Increased latencies for the blockchain RPCs – Incident details

Increased latencies for the blockchain RPCs

Resolved
Degraded performance
Started 11 months agoLasted about 8 hours

Affected

Blockchain RPC

Degraded performance from 12:03 PM to 8:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.