SMARTy Pay - Blockchain RPC BSC issues – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Blockchain RPC BSC issues
Resolved
Degraded performance
Started 6 months ago
Lasted 30 minutes
Affected
Blockchain RPC
Operational from 2:19 PM to 2:50 PM
Updates
Resolved
May 24, 2024 at 2:50 PM
Resolved
May 24, 2024 at 2:50 PM
Issue resolved
Monitoring
May 24, 2024 at 2:45 PM
Monitoring
May 24, 2024 at 2:45 PM
We implemented a fix and are currently monitoring the result.
Identified
May 24, 2024 at 2:19 PM
Identified
May 24, 2024 at 2:19 PM
We are continuing to work on a fix for this incident.