SMARTy Pay - Blockchain RPC issues (BSC chain) – Incident details

Blockchain RPC issues (BSC chain)

Resolved
Operational
Started 6 months agoLasted 14 minutes

Affected

Blockchain RPC

Operational from 4:48 PM to 5:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.